RubyGems Navigation menu

Blog

Back to blog posts

3.2.10 Released

Installing rubygems 3.2.10 also installs bundler 2.2.10 as a default gem, which includes a fix to a security problem regarding source priority. Have a look at bundler’s blog post for more information.

RubyGems 3.2.10 also includes documentation improvements.

To update to the latest RubyGems you can run:

gem update --system

To install RubyGems by hand see the Download RubyGems page.

## Documentation:

  • Add a gem push example to gem help. Pull request #4373 by deivid-rodriguez
  • Improve documentation for required_ruby_version. Pull request #4343 by AlexWayfer

SHA256 Checksums:

  • rubygems-3.2.10.tgz
    5528906719677368942df92aea38581d598ccf31c4bd3261ebf9c6cf309bd967
  • rubygems-3.2.10.zip
    d98badcdffc5328a558c388c58ad49c91c8d13f32105621cec81c606e7830324
  • rubygems-update-3.2.10.gem
    f4abe7dade606c1390c2279966f9bcfb1b874750bc348adbdd1f0b1172187b0f
David Rodríguez