RubyGems Navigation menu


Back to blog posts

0.9.3 Released

Bug Fixes Include:

The ZLib library on Windows will occasionally complains about a buffer error when unpacking gems. The Gems software has a workaround for that problem, but the workaround was only enabled for versions of ZLib 1.2.1 or earlier. We have received several reports of the error occuring with ZLib 1.2.3, so we have permanently enabled the work around on all versions.

fred, the rubygems robot