RubyGems Navigation menu


Back to blog posts

2.0.9 Released

RubyGems 2.0.9 is a bug-fix release for the Ruby 2.0.0 patchlevel series. To update to the 2.0.9 release you can run:

gem update --system=2.0.9

To install RubyGems by hand see the Download RubyGems page.

If you installed 2.0.1 and are unable to upgrade please follow the how to upgrade/downgrade RubyGems instructions.

Bug fixes:

  • Gem fetch now fetches the newest (not oldest) gem when –version is given. Issue #643 by Brian Shirai.
  • Fixed credential creation for gem push when --host is not given. Pull request #622 by Arthur Nogueira Neves
Eric Hodel